




<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"123658","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":216,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="POjv3hy8g6JJOy3xj6UVqAhA7o2Y7TXd4ZTOORAn1qE="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Dallas/Fort Worth-based Fortress Security, a home and business security system installation provider, has secured new funding and investments worth up to $2 million to expand residential security systems and commercial security systems. This funding, the company said, will allow it to better serve its customers in service areas across Texas, including Dallas, Fort Worth, Austin, San Antonio and Houston. The lending power now available to Fortress has been the result of aggressive and intentional market growth throughout multiple territories in Texas, the company described. Founded . . .">
    <meta name="keywords" content="security dealers,security funding,security investment">
    <link href="http://www.sdmmag.com/rss/articles" rel="alternate" title="SDM Magazine  RSS Feed" type="application/rss+xml" />
    
    <meta content="Fortress Security Secures $2 Million Investment for Service Expansion" property="og:title" />
<meta content="Dallas/Fort Worth-based Fortress Security, a home and business security system installation provider, has secured new funding and investments worth up to $2 million to expand residential security systems and commercial security systems. This funding, the company said, will allow it to better serve its customers in service areas across Texas, including Dallas, Fort Worth, Austin, San Antonio and Houston.
" property="og:description" />
<meta content="http://www.sdmmag.com/ext/resources/Scally/logos-2/FortresS_Shieldlogo_2C.png?1493312611" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Fortress Security Secures $2 Million Investment for Service Expansion" name="twitter:title" />
<meta content="Dallas/Fort Worth-based Fortress Security, a home and business security system installation provider, has secured new funding and investments worth up to $2 million to expand residential security systems and commercial security systems. This funding, the company said, will allow it to better serve its customers in service areas across Texas, including Dallas, Fort Worth, Austin, San Antonio and Houston.
" name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="http://www.sdmmag.com/ext/resources/Scally/logos-2/FortresS_Shieldlogo_2C.png?1493312611" name="twitter:image" />
      
  <meta app-argument="www.sdmmag.com/articles/93826" content="app-id=882896254" name="apple-itunes-app" />
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="SDM+Newswire;Trends+%26+Industry+Issues;Insider+News+%26+Business;Intrusion+Alarm" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcsra0vrrvz5bdfq1db9vefx3_4z9e' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="security+dealers;security+investment;security+funding" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1493113030" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1493113030" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1493113030" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1493113030" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1493113030" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>Fortress Security Secures $2 Million Investment for Service Expansion | 2017-04-27 | SDM Magazine</title>
    <link href="/stylesheets/application.css?1493113030" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1493113030" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/sdmmag.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1493113030" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-436343-9', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

    
      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1493112740" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"93826","topic":["sdm_newswire","trends___industry_issues","insider_news___business","intrusion_alarm","news"],"topic_id":["2189","2227","2699","2193","3911"],"page_type":["articles"],"keyword":["security_dealers","security_investment","security_funding"],"reg_user":"false","page_name":"fortress_security_secures__2_million_inv","subscribed_user":"false"};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-controller="articles" data-dfp-prefix="/52040140/sdm">
    
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <div>
      <img alt="SDM Magazine" border="0" src="/images/logo.png?1493113030" />
    </div>
  </a>
</div>

        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="http://www.facebook.com/SDMmagazine" target="_blank" class="facebook"></a>
<a href="http://twitter.com/SDMMagazine" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups/3217695/profile" target="_blank" class="linkedin"></a>
<a href="http://www.youtube.com/user/SDMmagazine" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <div>
      <img alt="SDM Magazine" border="0" src="/images/logo.png?1493113030" />
    </div>
  </a>
</div>
          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2">Home</a></li><li class='level1-li  '><a href="#" class="link2">Magazine &amp; Supplements</a><ul class='level2'><li class='level2-li first '><a href="/publications/5/" class="link1">Current Issue</a></li><li class='level2-li  '><a href="/digital-edition-archives" class="link1">Digital Editions
</a></li><li class='level2-li  '><a href="/publications/5/editions/1222" class="link1">Archives</a></li><li class='level2-li  '><a href="/topics/2657-monitoring-today" class="link1">Monitoring Today
</a></li><li class='level2-li  last'><a href="/topics/4539-Professional-Security-Canada" class="link1">Professional Security Canada</a></li></ul></li><li class='level1-li  '><a href="/topics/2189-sdm-newswire" class="link2">Newswire</a></li><li class='level1-li  '><a href="#" class="link2">Exclusives</a><ul class='level2'><li class='level2-li first '><a href="/SDM100Report" class="link1">SDM 100 Report
</a></li><li class='level2-li  '><a href="/Top-Systems-Integrators-Report" class="link1">Top Systems Integrators Report
</a></li><li class='level2-li  '><a href="/annual-industry-forecast" class="link1">Annual Industry Forecast</a></li><li class='level2-li  '><a href="/State-of-the-Market-Series" class="link1">State of the Market Series</a></li><li class='level2-li  '><a href="/Dealer-of-the-Year" class="link1">Dealer of the Year</a></li><li class='level2-li  '><a href="/Systems-Integrator-of-the-Year" class="link1">Systems Integrator of the Year</a></li><li class='level2-li  '><a href="/CSAACentralStationExcellenceAwards" class="link1">CSAA Central Station Excellence Awards

</a></li><li class='level2-li  last'><a href="/blogs/14-sdm-blog" class="link1">Blog
</a></li></ul></li><li class='level1-li  '><a href="/topics" class="link2">Topics</a><ul class='level2'><li class='level2-li first '><a href="/topics/2227-trends-industry-issues" class="link1">Trends &amp; Industry Issues</a></li><li class='level2-li  '><a href="/topics/2232-video-solutions" class="link1">Video Solutions</a></li><li class='level2-li  '><a href="/topics/2233-access-control-identification" class="link1">Access Control &amp; Identification</a></li><li class='level2-li  last'><a href="/topics/5071-sdm-topics" class="link1">More</a></li></ul></li><li class='level1-li  '><a href="/topics/5072-columns" class="link2">Columns</a><ul class='level2'><li class='level2-li first '><a href="/topics/2655-editor-s-angle" class="link1">Editor&#x27;s Angle
</a></li><li class='level2-li  '><a href="/topics/2623-5-minute-tech-quiz" class="link1">5-Minute Tech Quiz</a></li><li class='level2-li  '><a href="/topics/2251-security-the-law" class="link1">Security &amp; the Law
</a></li><li class='level2-li  '><a href="/topics/2253-security-networkings" class="link1">Security Networkings
</a></li><li class='level2-li  '><a href="/topics/2656-digital-shuffle" class="link1">Digital Shuffle
</a></li><li class='level2-li  '><a href="/topics/2230-technology-work" class="link1">Technology @ Work</a></li><li class='level2-li  '><a href="/topics/2699-insider-news-business" class="link1">Insider News &amp; Business
</a></li><li class='level2-li  '><a href="/topics/2735-todays-systems-integrator" class="link1">Today&#x27;s Systems Integrator
</a></li><li class='level2-li  '><a href="/topics/2736-Marketing-Madmen" class="link1">Marketing Madmen
</a></li><li class='level2-li  last'><a href="/topics/4418-sales-stars" class="link1">Sales Stars</a></li></ul></li><li class='level1-li  '><a href="/events" class="link2">Events</a><ul class='level2'><li class='level2-li first '><a href="/events" class="link1">Industry Calendar
</a></li><li class='level2-li  '><a href="http://www.sdmgala.com/" class="link1" target="_blank">SDM 100 Gala @ ESX</a></li><li class='level2-li  last'><a href="/events/category/2141" class="link1">Webinars
</a></li></ul></li><li class='level1-li  '><a href="/media" class="link2">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/media/photos" class="link1">Photo Galleries
</a></li><li class='level2-li  '><a href="/videos" class="link1">Videos 
</a></li><li class='level2-li  '><a href="/apps" class="link1">Mobile App
</a></li><li class='level2-li  last'><a href="/polls" class="link1">Polls</a></li></ul></li><li class='level1-li  '><a href="/more" class="link2">More</a><ul class='level2'><li class='level2-li first '><a href="/classifieds" class="link1">Classified Ad</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">eNewsletters
</a></li><li class='level2-li  '><a href="https://www.clearseasresearch.com/" class="link1" target="_blank">Market Research</a></li><li class='level2-li  '><a href="/security-group" class="link1">Security Media Group</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" target="_blank">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a href="/products" class="link1">SDM Store</a></li><li class='level2-li  '><a href="/whitepapers" class="link1">White Papers</a></li><li class='level2-li  last'><a href="/topics/3867-sponsored-content" class="link1">Sponsor Insights</a></li></ul></li><li class='level1-li  '><a href="http://directories.sdmmag.com/" class="link2">Directories</a><ul class='level2'><li class='level2-li first '><a href="/directories/2169-buyers-guide" class="link1">Buyers Guide</a></li><li class='level2-li  '><a href="http://www.sdmmag.com/videos?bctid=4890861281001 " class="link1">Take a Tour</a></li><li class='level2-li  '><a href="/directories/2742-distributor-guide" class="link1">Guide to Distributors</a></li><li class='level2-li  last'><a href="/directories/2743-central-stations-monitoring-guide/topic/5061-formats-technology-products" class="link1">Guide to Central Stations &amp; Monitoring</a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2">Contact</a></li><li class='level1-li  last'><a href="http://www.bnpsolutions.com/bnp-brands/security-and-critical-facilities/sdm/" class="link2" target="_blank">Advertise</a></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Fortress Security Secures $2 Million Investment for Service Expansion</div>
    

    

    <span class="topics"><a href="/topics/2227-trends-industry-issues" class="topic">Trends &amp; Industry Issues</a><span class="del"></span><a href="/topics/2189-sdm-newswire" class="topic">SDM Newswire</a><span class="del"></span><a href="/topics/2193-intrusion-alarm" class="topic">Intrusion Alarm</a><span class="del"></span><a href="/topics/2699-insider-news-business" class="topic">Insider News &amp; Business</a></span>

    


    <h1 class="headline">Fortress Security Secures $2 Million Investment for Service Expansion</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.sdmmag.com/ext/resources/Scally/logos-2/FortresS_Shieldlogo_2C.png?1493312611); background-size: cover"><img src="//www.sdmmag.com/ext/resources/Scally/logos-2/FortresS_Shieldlogo_2C.png?1493312611" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">April 27, 2017</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/4009-security-dealers">security dealers</a>  /  <a href="/keywords/8530-security-funding">security funding</a>  /  <a href="/keywords/8188-security-investment">security investment</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>Dallas/Fort Worth-based Fortress Security, a home and business security system installation provider, has secured new funding and investments worth up to $2 million to expand residential security systems and commercial security systems. This funding, the company said, will allow it to better serve its customers in service areas across Texas, including Dallas, Fort Worth, Austin, San Antonio and Houston.</p>

<p>The lending power now available to Fortress has been the result of aggressive and intentional market growth throughout multiple territories in Texas, the company described. Founded in 2001, Fortress Security, with headquarters in Arlington, Texas, said it has seen impressive acquisition and retention for its services in both the residential and commercial sectors. In 2016, Fortress Security had its best year ever with its highest revenues and largest customer database on record, providing security services to thousands of homes and businesses throughout Texas and Oklahoma.</p>

<p>According to Fortress Security&rsquo;s CEO Jerrod Smith, the recent funding and investments will be leveraged to meet the high demand Fortress is experiencing of acquiring new customers throughout Texas and Oklahoma.</p>

<p>&ldquo;We&rsquo;ve always been a growing company, but in the past few years we&rsquo;ve seen growth for home security systems and commercial security systems increase exponentially. Customers want hyper-responsive security monitoring and state-of-the-art security equipment from a reputable, stable local security provider. Fortress provides that, and we&rsquo;ve built our reputation on meeting and exceeding customer expectations. The infusion of funding means that we will continue to deliver outstanding customer service to our current clients as well as offer the most advanced security products and services to new customers much more rapidly.&rdquo;<br />
&nbsp;</p>
</div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? <a href="https://bnp.sub-forms.com/BNP6084_Vunew?pk=WARTCL" target="_blank">Click here</a> to subscribe to <em>SDM</em>&nbsp;Magazine.&nbsp;</span></p>

      </div>

    </div>
  </section>


    


      

      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/articles/92305-dmps-new-services-enable-dealers-to-offer-diy-security" title="DMP’s New Services Enable Dealers to Offer DIY Security">DMP’s New Services Enable Dealers to Offer DIY Security</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/articles/91617-cpi-security-to-break-ground-on-facility-expansion" title="CPI Security to Break Ground on Facility Expansion">CPI Security to Break Ground on Facility Expansion</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/articles/93387-sentry-security-solutions-secures-additional-funding" title="Sentry Security Solutions Secures Additional Funding">Sentry Security Solutions Secures Additional Funding</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/articles/93242-vector-security-secures-300-million-credit-facility" title="Vector Security Secures $300 Million Credit Facility">Vector Security Secures $300 Million Credit Facility</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/products/559-hospitality-security-managing-security-in-todays-hotel-lodging-entertainment-and-tourism-environment" title="Hospitality Security: Managing Security in Today&#x27;s Hotel, Lodging, Entertainment, and Tourism Environment">Hospitality Security: Managing Security in Today&#x27;s Hotel, Lodging, Entertainment, and Tourism Environment</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/products/446-highrise-security-and-fire-life-safety-third-edition" title="High-Rise Security and Fire Life Safety">High-Rise Security and Fire Life Safety</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/products/560-physical-security-and-safety-a-field-guide-for-the-practitioner" title="Physical Security and Safety: A Field Guide for the Practitioner">Physical Security and Safety: A Field Guide for the Practitioner</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/products/556-photonic-sensing-principles-and-applications-for-safety-and-security-monitoring" title="Photonic Sensing: Principles and Applications for Safety and Security Monitoring">Photonic Sensing: Principles and Applications for Safety and Security Monitoring</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/events/571-georgia-electronic-life-safety-security-association-golf-expo" title="Georgia Electronic Life Safety &amp; Security Association Golf Expo">Georgia Electronic Life Safety &amp; Security Association Golf Expo</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/events/572-illinois-electronic-security-association-meeting" title="Illinois Electronic Security Association meeting">Illinois Electronic Security Association meeting</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/events/588-avhs-server-software-for-hosting-of-video-monitoring-services" title="AVHS: Server Software for Hosting of Video Monitoring Services">AVHS: Server Software for Hosting of Video Monitoring Services</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/events/1104-esx-electronic-security-expo" title="ESX – Electronic Security Expo">ESX – Electronic Security Expo</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/3541-safe-home-security-inc" target="_blank" title="Safe Home Security Inc.">Safe Home Security Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2743-central-stations-monitoring-guide/listing/3732-cml-security" target="_blank" title="CML Security">CML Security</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/3281-adt-security-services" target="_blank" title="ADT Security Services">ADT Security Services</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/3580-s2-security-corp" target="_blank" title="S2 Security Corp.">S2 Security Corp.</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1493112739" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/93826-fortress-security-secures-2-million-investment-for-service-expansion/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="POjv3hy8g6JJOy3xj6UVqAhA7o2Y7TXd4ZTOORAn1qE=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$(document.body).append($('#report-abusive-comment-form'));
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        <div class='navigation' id='subscriptions'><ul class='level1'><li class='level1-li first '><a href="https://bnp.sub-forms.com/BNP6084_VUnew&amp;pk=W.HOME" class="link2" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level1-li  '><a href="/eNewsletters" class="link2">SDM eNewsletter &amp; Other eNews Alerts</a></li><li class='level1-li  '><a href="https://bnp.sub-forms.com/BNP6349_SDMMAG532create&amp;pk=RHOME" class="link2">Online Registration</a></li><li class='level1-li  last'><a href="/customerservice" class="link2">Subscription Customer Service</a></li></ul></div>
      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-playlist-id="750227025001" 
    data-player-url="/videos"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-video-logo="/images/video/logo.png"
       data-randomize-videos="false"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="4" >
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    <section class="sponsored-content" id="sponsored-content">
  <h1 class="sponsored-content__title">
    <a href="http://www.sdmmag.com/topics/3867-sponsored-content" rel="nofollow">Sponsored Content</a>
    <a href="#" class="sponsored-content__help-icon" id="sponsored-content-help-icon"></a>
  </h1>

  <div class="sponsored-content__help">
    <a href="http://www.sdmmag.com/topics/3867-sponsored-content" rel="nofollow"><p>
                Sponsored Content is a special paid section where industry companies provide high quality, objective, non-commercial content around topics of interest to the <em>SDM</em> audience. All Sponsored Content is supplied by the advertising company. Interested in participating in our Sponsored Content section? <a href=""/contactus"">Contact your local rep</a>.</p>
</a>
    <a href="#" class="sponsored-content__help-close">Close</a>
  </div>
  
  <article class="sponsored-content-article">
    <div class="sponsored-content-article__image">
        <a href="http://www.sdmmag.com/articles/93752-keeping-pace-with-video-surveillance-technology" rel="nofollow"><img alt="01-axis-laptop-desk-hands-partner-pages" src="//www.sdmmag.com/ext/resources/images/advertise/Native-Advertisements/Axis/01-Axis-laptop-desk-hands-partner-pages.jpg?1490904224" /></a>
    </div>

    <div class="article-sponsored">
  <a href="http://www.sdmmag.com/topics/4537-axis-communications" rel="nofollow" title="Sponsored by Axis Communications">
    <div class="article-sponsored__by">Sponsored By</div>
    <div class="article-sponsored__name">Axis Communications</div>   
</a></div>


    <div class="sponsored-content-article__details">
      <h1 class="sponsored-content-article__headline"><a href="http://www.sdmmag.com/articles/93752-keeping-pace-with-video-surveillance-technology" rel="nofollow">Keeping Pace with Video Surveillance Technology</a></h1>

      <div class="sponsored-content-article__teaser">
        <a href="http://www.sdmmag.com/articles/93752-keeping-pace-with-video-surveillance-technology" rel="nofollow"><p>If you are a video surveillance installer or integrator and want to stay competitive, it is mandatory that you keep pace with exponential technology growth. New and expanding technologies offer you a chance to grow your business and provide broader solutions to your customers and prospects.</p></a>
      </div>
    </div>
  </article>
</section>



    <hr class="divider" />

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;"><a href="https://vts.inxpo.com/Launch/QReg.htm?ShowKey=39837&amp;AffiliateData=agentviCustomContent" target="_blank"><img alt="SDM AgentVI webinar" src="/ext/resources/Custom-Content/20170525SDM_LeveragingVideo_AVI_250x180customcontent.png" /></a></p>

<hr />
<p style="text-align: center;">&nbsp;</p>

<p style="text-align: center;"><a href="/videos?bctid=4890861281001"><img alt="SDM How-To Directory Videos" src="/ext/resources/Custom-Content/How-To-Directory-Videos_360.png" /></a></p>

<hr />
<p style="text-align: center;"><a href="/directories/2169-buyers-guide" target="_self"><img alt="" src="/ext/resources/Custom-Content/SDM_directories_360.jpg" /></a></p>

      </div>

    </div>
  </section>


    

          <section class="featured-poll">
            <h1 class="featured-poll__title">Poll</h1>
            
  <h3 class="feature-title">How <span>Do You Feel About Apps?</span></h3>


  <form accept-charset="UTF-8" action="/polls/43/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="Civ6UiHNYlKc4ZqLWG4t5Sb0j2SjFIwaA+s6dcr5o6o=" /></div>
      <div class="question">In your business, how useful do you find security-related apps? (Answer all that apply.)</div>
      <div class="answers">
        <div class="answer">
          <span><input id="question_61_answer_260" name="question[61][answer]" type="radio" value="260" /></span>
          <label for="question_61_answer_260">1.	Customers love them!</label>
        </div>
        <div class="answer">
          <span><input id="question_61_answer_261" name="question[61][answer]" type="radio" value="261" /></span>
          <label for="question_61_answer_261">2.	My customers like them but wish there was just one app to control everything.</label>
        </div>
        <div class="answer">
          <span><input id="question_61_answer_262" name="question[61][answer]" type="radio" value="262" /></span>
          <label for="question_61_answer_262">3.	Apps that help me design or install are really useful.</label>
        </div>
        <div class="answer">
          <span><input id="question_61_answer_263" name="question[61][answer]" type="radio" value="263" /></span>
          <label for="question_61_answer_263">4.	They are a necessary evil.</label>
        </div>
        <div class="answer">
          <span><input id="question_61_answer_264" name="question[61][answer]" type="radio" value="264" /></span>
          <label for="question_61_answer_264">5.	I don’t think they are particularly helpful to me or my customers.</label>
        </div>
        <div class="answer">
          <span><input id="question_61_answer_265" name="question[61][answer]" type="radio" value="265" /></span>
          <label for="question_61_answer_265">6.	Apps are the wave of the future.</label>
        </div>
      </div>
    <input class="button" name="commit" type="submit" value="Submit" />
</form>
  <a href="/polls/43-how-do-you-feel-about-apps/results" class="first more">View Results</a>
  <a href="http://www.sdmmag.com/polls" class="more">Poll Archive</a>


          </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/528-sdm-100-report" class="featured-product__thumbnail"><img alt="SDM 100 Report" src="//www.sdmmag.com/ext/resources/archives/s/sd/sdm/thumb/SDM100.png?1466447140" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/528-sdm-100-report" class="featured-product__headline-link">SDM 100 Report</a>
        </h1>

          <div class="featured-product__teaser">The SDM 100 Report ranks U.S. companies that earn their revenues from the sale, installation, service and monitoring of electronic security systems - such as intrusion and fire alarm, access control, video surveillance, and related low-voltage systems - to residential and non-residential customers.</div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	<a href="http://www.sdmmag.com/SDM100Report" target="_self"><img alt="2016 SDM 100 Report" src="/ext/resources/Custom-Content/SDM1002016-Tile.jpg" /></a></p>

      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title"><a href="http://www.sdmmag.com/publications/5-sdm-magazine">SDM Magazine</a></h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="http://www.sdmmag.com/publications/5" title="SDM Magazine"><img alt="2017 SDM April Cover" border="0" height="133" src="//www.sdmmag.com/ext/resources/Issues/2017/April/_FC-SDM0417-Cover100.jpg?1490812950" width="100" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline"><a href="http://www.sdmmag.com/publications/5">2017 April</a></h1>
          <div class="current-editions__teaser"><p>Multiple forces for change are at work, but in a historically slow-moving market, what will break through first? In this access control-themed issue, check out the many articles that can help you keep tabs on trends in access control technology and business models. Check out more in 2017 April&#39;s Issue.</p>
</div>

        <a href="http://www.sdmmag.com/publications/5" class="current-editions__more-link">View More</a>
        <a href="/subscription" class="current-editions__subscribe-link more">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      <div class='navigation' id='main-footer-nav'><ul class='level1'><li class='level1-li first '><a href="#" class="link2">Resources</a><ul class='level2'><li class='level2-li first '><a href="http://bnp.infogrouplistservices.com/" class="link1" target="_blank">List Rental
</a></li><li class='level2-li  '><a href="/articles/topic/2150-web-exclusives" class="link1">Online Exclusives
</a></li><li class='level2-li  '><a href="/topics/2212-industry-innovations" class="link1">Industry Innovations
</a></li><li class='level2-li  '><a href="/partners" class="link1">Partners</a></li><li class='level2-li  last'><a href="/privacy" class="link1" target="_blank">Privacy Policy</a></li></ul></li><li class='level1-li  last'><a href="/wantmore" class="link2">Want More</a><ul class='level2'><li class='level2-li first last'><a href="/connect" class="link1">Connect</a></li></ul></li></ul></div>
    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1493112740" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1493112739" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1493112739" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("http://www.sdmmag.com/articles/log_view/93826");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1493112740" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<iframe width="0" height="0" name="Trade Desk Tracking - IP1714671 AFS_RT_CORE" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/44vsfn4/iframe"></iframe>


<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: '2bef2976-9788-4fa8-88f7-5174e61c0353',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>

