




<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"123658","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":137,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="ElPBxIVA3LNaqFjufVwIE3fjFSyextrQ685iG3RiJJs="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="The Canadian Security Association (CANASA) announced its new executive director, association executive and publishing veteran J. David Ritter. “David comes to us with more than 30 years’ experience in business-to-business and business-to-consumer professional services,” said Richard McMullen, president, CANASA. “He has most recently served as president and CEO of the Canadian Jewellers Association, vice-president of Canada Law Book Inc., executive vice-president of CLB Media Inc., and president of Gadikin International.” Ritter will assume leadership on February 13, 2017.  ">
    <meta name="keywords" content="security association,security industry">
    <link href="http://www.sdmmag.com/rss/articles" rel="alternate" title="SDM Magazine  RSS Feed" type="application/rss+xml" />
    
    <meta content="CANASA Appoints New Executive Director" property="og:title" />
<meta content="The Canadian Security Association (CANASA) announced its new executive director, association executive and publishing veteran J. David Ritter.
" property="og:description" />
<meta content="http://www.sdmmag.com/ext/resources/Scally/logos-etc/CANASA_Logo.jpg?1486488714" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="CANASA Appoints New Executive Director" name="twitter:title" />
<meta content="The Canadian Security Association (CANASA) announced its new executive director, association executive and publishing veteran J. David Ritter.
" name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="http://www.sdmmag.com/ext/resources/Scally/logos-etc/CANASA_Logo.jpg?1486488714" name="twitter:image" />
      
  <meta app-argument="www.sdmmag.com/articles/93550" content="app-id=882896254" name="apple-itunes-app" />
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="SDM+Newswire;Trends+%26+Industry+Issues;Insider+News+%26+Business" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcsra0vrrvz5bdfq1db9vefx3_4z9e' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="security+industry;security+association" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1486461655" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1486461655" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1486461655" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1486461655" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1486461655" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>CANASA Appoints New Executive Director | 2017-02-07 | SDM Magazine</title>
    <link href="/stylesheets/blessed/application-blessed1.css?1486461655" media="screen" rel="stylesheet" type="text/css" />
<link href="/stylesheets/blessed/application.css?1486461655" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1486461655" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/sdmmag.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1486461655" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-436343-9', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1485994938" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"93550","topic":["sdm_newswire","trends___industry_issues","insider_news___business","news"],"topic_id":["2189","2227","2699","3911"],"page_type":["articles"],"keyword":["security_industry","security_association"],"reg_user":"false","page_name":"canasa_appoints_new_executive_director","subscribed_user":"false"};
  console.dir(targeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-controller="articles" data-dfp-prefix="/52040140/sdm">
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <div>
      <img alt="SDM Magazine" border="0" src="/images/logo.png?1486461655" />
    </div>
  </a>
</div>

        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="http://www.facebook.com/SDMmagazine" target="_blank" class="facebook"></a>
<a href="http://twitter.com/SDMMagazine" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups/3217695/profile" target="_blank" class="linkedin"></a>
<a href="http://www.youtube.com/user/SDMmagazine" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <div>
      <img alt="SDM Magazine" border="0" src="/images/logo.png?1486461655" />
    </div>
  </a>
</div>
          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2">Home</a></li><li class='level1-li  '><a href="#" class="link2">Magazine &amp; Supplements</a><ul class='level2'><li class='level2-li first '><a href="/publications/5/" class="link1">Current Issue</a></li><li class='level2-li  '><a href="/digital-edition-archives" class="link1">Digital Editions
</a></li><li class='level2-li  '><a href="/publications/5/editions/1220" class="link1">Archives</a></li><li class='level2-li  '><a href="/topics/2657-monitoring-today" class="link1">Monitoring Today
</a></li><li class='level2-li  last'><a href="/topics/4539-Professional-Security-Canada" class="link1">Professional Security Canada</a></li></ul></li><li class='level1-li  '><a href="/topics/2189-sdm-newswire" class="link2">Newswire</a></li><li class='level1-li  '><a href="#" class="link2">Exclusives</a><ul class='level2'><li class='level2-li first '><a href="/SDM100Report" class="link1">SDM 100 Report
</a></li><li class='level2-li  '><a href="/Top-Systems-Integrators-Report" class="link1">Top Systems Integrators Report
</a></li><li class='level2-li  '><a href="/annual-industry-forecast" class="link1">Annual Industry Forecast</a></li><li class='level2-li  '><a href="/StateoftheMarketSeries" class="link1">State of the Market Series
</a></li><li class='level2-li  '><a href="/Dealer-of-the-Year" class="link1">Dealer of the Year</a></li><li class='level2-li  '><a href="/Systems-Integrator-of-the-Year" class="link1">Systems Integrator of the Year</a></li><li class='level2-li  '><a href="/CSAACentralStationExcellenceAwards" class="link1">CSAA Central Station Excellence Awards

</a></li><li class='level2-li  last'><a href="/blogs/14-sdm-blog" class="link1">Blog
</a></li></ul></li><li class='level1-li  '><a href="/topics" class="link2">Topics</a><ul class='level2'><li class='level2-li first '><a href="/topics/2227-trends-industry-issues" class="link1">Trends &amp; Industry Issues</a></li><li class='level2-li  '><a href="/topics/2232-video-solutions" class="link1">Video Solutions</a></li><li class='level2-li  '><a href="/topics/2233-access-control-identification" class="link1">Access Control &amp; Identification</a></li><li class='level2-li  last'><a href="/topics/5071-sdm-topics" class="link1">More</a></li></ul></li><li class='level1-li  '><a href="/topics/5072-columns" class="link2">Columns</a><ul class='level2'><li class='level2-li first '><a href="/topics/2655-editor-s-angle" class="link1">Editor&#x27;s Angle
</a></li><li class='level2-li  '><a href="/topics/2623-5-minute-tech-quiz" class="link1">5-Minute Tech Quiz</a></li><li class='level2-li  '><a href="/topics/2251-security-the-law" class="link1">Security &amp; the Law
</a></li><li class='level2-li  '><a href="/topics/2253-security-networkings" class="link1">Security Networkings
</a></li><li class='level2-li  '><a href="/topics/2656-digital-shuffle" class="link1">Digital Shuffle
</a></li><li class='level2-li  '><a href="/topics/2230-technology-work" class="link1">Technology @ Work</a></li><li class='level2-li  '><a href="/topics/2699-insider-news-business" class="link1">Insider News &amp; Business
</a></li><li class='level2-li  '><a href="/topics/2722-home-technology-now" class="link1">Home Technology Now</a></li><li class='level2-li  '><a href="/topics/2735-todays-systems-integrator" class="link1">Today&#x27;s Systems Integrator
</a></li><li class='level2-li  '><a href="/topics/2736-Marketing-Madmen" class="link1">Marketing Madmen
</a></li><li class='level2-li  last'><a href="/topics/4418-sales-stars" class="link1">Sales Stars</a></li></ul></li><li class='level1-li  '><a href="/events" class="link2">Events</a><ul class='level2'><li class='level2-li first '><a href="/events" class="link1">Industry Calendar
</a></li><li class='level2-li  '><a href="http://www.sdmgala.com/" class="link1" target="_blank">SDM 100 Gala @ ESX</a></li><li class='level2-li  last'><a href="/events/category/2141" class="link1">Webinars
</a></li></ul></li><li class='level1-li  '><a href="/media" class="link2">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/media/photos" class="link1">Photo Galleries
</a></li><li class='level2-li  '><a href="/videos" class="link1">Videos 
</a></li><li class='level2-li  '><a href="/apps" class="link1">Mobile App
</a></li><li class='level2-li  last'><a href="/polls" class="link1">Polls</a></li></ul></li><li class='level1-li  '><a href="/more" class="link2">More</a><ul class='level2'><li class='level2-li first '><a href="/classifieds" class="link1">Classified Ad</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">eNewsletters
</a></li><li class='level2-li  '><a href="https://www.clearseasresearch.com/" class="link1" target="_blank">Market Research</a></li><li class='level2-li  '><a href="/security-group" class="link1">Security Media Group</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" target="_blank">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a href="/products" class="link1">SDM Store</a></li><li class='level2-li  '><a href="/whitepapers" class="link1">White Papers</a></li><li class='level2-li  last'><a href="/topics/3867-sponsored-content" class="link1">Sponsor Insights</a></li></ul></li><li class='level1-li  '><a href="http://directories.sdmmag.com/" class="link2">Directories</a><ul class='level2'><li class='level2-li first '><a href="/directories/2169-buyers-guide" class="link1">Buyers Guide</a></li><li class='level2-li  '><a href="http://www.sdmmag.com/videos?bctid=4890861281001 " class="link1">Take a Tour</a></li><li class='level2-li  '><a href="/directories/2742-distributor-guide" class="link1">Guide to Distributors</a></li><li class='level2-li  last'><a href="/directories/2743-central-stations-monitoring-guide/topic/5061-formats-technology-products" class="link1">Guide to Central Stations &amp; Monitoring</a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2">Contact</a></li><li class='level1-li  last'><a href="http://www.bnpsolutions.com/bnp-brands/security-and-critical-facilities/sdm/" class="link2" target="_blank">Advertise</a></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; CANASA Appoints New Executive Director</div>
    

    

    <span class="topics"><a href="/topics/2227-trends-industry-issues" class="topic">Trends &amp; Industry Issues</a><span class="del"></span><a href="/topics/2189-sdm-newswire" class="topic">SDM Newswire</a><span class="del"></span><a href="/topics/2699-insider-news-business" class="topic">Insider News &amp; Business</a></span>

    


    <h1 class="headline">CANASA Appoints New Executive Director</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.sdmmag.com/ext/resources/Scally/logos-etc/CANASA_Logo.jpg?1486488714); background-size: cover"><img src="//www.sdmmag.com/ext/resources/Scally/logos-etc/CANASA_Logo.jpg?1486488714" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">February 7, 2017</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/8561-security-association">security association</a>  /  <a href="/keywords/7815-security-industry">security industry</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>The Canadian Security Association (CANASA) announced its new executive director, association executive and publishing veteran J. David Ritter.</p>

<p>&ldquo;David comes to us with more than 30 years&rsquo; experience in business-to-business and business-to-consumer professional services,&rdquo; said Richard McMullen, president, CANASA. &ldquo;He has most recently served as president and CEO of the Canadian Jewellers Association, vice-president of Canada Law Book Inc., executive vice-president of CLB Media Inc., and president of Gadikin International.&rdquo;</p>

<p>Ritter will assume leadership on February 13, 2017.<br />
&nbsp;</p>
</div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? <a href="https://bnp.sub-forms.com/BNP6084_Vunew?pk=WARTCL" target="_blank">Click here</a> to subscribe to <em>SDM</em>&nbsp;Magazine.&nbsp;</span></p>

      </div>

    </div>
  </section>



      

      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/articles/91867-canasa-appoints-new-executive-director" title="CANASA Appoints New Executive Director">CANASA Appoints New Executive Director</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/articles/91384-canadian-security-association-executive-director-champagne-resigns" title="Canadian Security Association Executive Director Champagne Resigns">Canadian Security Association Executive Director Champagne Resigns</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/articles/91858-siacs-executive-director-stan-martin-named-nsa-committee-post-member" title="SIAC’s Executive Director  Stan Martin Named NSA Committee Post Member">SIAC’s Executive Director  Stan Martin Named NSA Committee Post Member</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/articles/92002-espa-names-jeff-gardner-executive-director" title="ESPA Names Jeff Gardner Executive Director">ESPA Names Jeff Gardner Executive Director</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/products/559-hospitality-security-managing-security-in-todays-hotel-lodging-entertainment-and-tourism-environment" title="Hospitality Security: Managing Security in Today&#x27;s Hotel, Lodging, Entertainment, and Tourism Environment">Hospitality Security: Managing Security in Today&#x27;s Hotel, Lodging, Entertainment, and Tourism Environment</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/products/443-effective-security-management" title="Effective Security Management, Fifth Edition">Effective Security Management, Fifth Edition</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/products/446-highrise-security-and-fire-life-safety-third-edition" title="High-Rise Security and Fire Life Safety">High-Rise Security and Fire Life Safety</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/products/444-effective-physical-security" title="Effective Physical Security, 4th Edition">Effective Physical Security, 4th Edition</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/events/733-sales-support-programs" title="Sales &amp; support programs">Sales &amp; support programs</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/events/680-sales-support-programs" title="Sales &amp; Support Programs">Sales &amp; Support Programs</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/events/571-georgia-electronic-life-safety-security-association-golf-expo" title="Georgia Electronic Life Safety &amp; Security Association Golf Expo">Georgia Electronic Life Safety &amp; Security Association Golf Expo</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.sdmmag.com/events/761-axis-p85-network-camera-series" title="AXIS P85 Network Camera Series">AXIS P85 Network Camera Series</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/3555-securing-new-ground" target="_blank" title="Securing New Ground">Securing New Ground</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/3805-direct-recruiters-inc" target="_blank" title="Direct Recruiters Inc.">Direct Recruiters Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2743-central-stations-monitoring-guide/listing/3746-i-view-now" target="_blank" title="I-View Now">I-View Now</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/3374-cornerstone-billing-solutions" target="_blank" title="Cornerstone Billing Solutions">Cornerstone Billing Solutions</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1486461312" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/93550-canasa-appoints-new-executive-director/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="ElPBxIVA3LNaqFjufVwIE3fjFSyextrQ685iG3RiJJs=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$(document.body).append($('#report-abusive-comment-form'));
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        <div class='navigation' id='subscriptions'><ul class='level1'><li class='level1-li first '><a href="https://bnp.sub-forms.com/BNP6084_VUnew&amp;pk=W.HOME" class="link2" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level1-li  '><a href="/eNewsletters" class="link2">SDM eNewsletter &amp; Other eNews Alerts</a></li><li class='level1-li  '><a href="https://bnp.sub-forms.com/BNP6349_SDMMAG532create&amp;pk=RHOME" class="link2">Online Registration</a></li><li class='level1-li  last'><a href="/customerservice" class="link2">Subscription Customer Service</a></li></ul></div>
      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-playlist-id="750227025001" 
    data-player-url="/videos"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-video-logo="/images/video/logo.png"
       data-randomize-videos="false"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="4" >
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	&nbsp;</p>
<p style="text-align: center;">
	<a href="/videos?bctid=4890861281001"><img alt="SDM How-To Directory Videos" src="/ext/resources/Custom-Content/How-To-Directory-Videos_360.png" /></a></p>
<hr />
<p style="text-align: center;">
	<a href="/directories/2169-buyers-guide" target="_self"><img alt="" src="/ext/resources/Custom-Content/SDM_directories_360.jpg" /></a></p>

      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records vevent featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">March 31, 2016</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.sdmmag.com/events/1076-active-shooters-minimize-impact-with-two-way-mass-communications-system" class="url" title="Active Shooters: Minimize Impact with Two-Way, Mass-Communications System">Active Shooters: Minimize Impact with Two-Way, Mass-Communications System</a></h2>
          <div class="abstract description featured-upcoming-events__description"><p>
	<span style="color:#f00;"><strong>ON DEMAND</strong></span> Learn how Emergency 24&rsquo;s Incident Command and Control portal can be used to minimize the loss of life and reduce response times during active-shooter incidents and other types of emergencies.</p>
</div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="http://www.sdmmag.com/events" class="more">View All</a>
        <a href="http://www.sdmmag.com/events/new" class="more">Submit An Event</a>
    </div>
  </div>
</section>


          <section class="featured-poll">
            <h1 class="featured-poll__title">Poll</h1>
            
  <h3 class="feature-title">Presidential <span>Administration</span></h3>


  <form accept-charset="UTF-8" action="/polls/42/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="0DFD/PJg489STmN7G2wcXEcEIxWOpfKnPdw0eNeiTYk=" /></div>
      <div class="question">What effect do you think the incoming Presidential Administration will have on security sales and end user spending?</div>
      <div class="answers">
        <div class="answer">
          <span><input id="question_60_answer_256" name="question[60][answer]" type="radio" value="256" /></span>
          <label for="question_60_answer_256">a.       Security sales and spending will decrease.</label>
        </div>
        <div class="answer">
          <span><input id="question_60_answer_259" name="question[60][answer]" type="radio" value="259" /></span>
          <label for="question_60_answer_259">b.      Security sales and spending will increase.</label>
        </div>
        <div class="answer">
          <span><input id="question_60_answer_258" name="question[60][answer]" type="radio" value="258" /></span>
          <label for="question_60_answer_258">c.       Not much; trends will continue about as they have been.</label>
        </div>
        <div class="answer">
          <span><input id="question_60_answer_257" name="question[60][answer]" type="radio" value="257" /></span>
          <label for="question_60_answer_257">d.      Not sure.</label>
        </div>
      </div>
    <input class="button" name="commit" type="submit" value="Submit" />
</form>
  <a href="/polls/42-presidential-administration/results" class="first more">View Results</a>
  <a href="http://www.sdmmag.com/polls" class="more">Poll Archive</a>


          </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/528-sdm-100-report" class="featured-product__thumbnail"><img alt="SDM 100 Report" src="//www.sdmmag.com/ext/resources/archives/s/sd/sdm/thumb/SDM100.png?1466447140" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/528-sdm-100-report" class="featured-product__headline-link">SDM 100 Report</a>
        </h1>

          <div class="featured-product__teaser">The SDM 100 Report ranks U.S. companies that earn their revenues from the sale, installation, service and monitoring of electronic security systems - such as intrusion and fire alarm, access control, video surveillance, and related low-voltage systems - to residential and non-residential customers.</div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link">See More Products</a>
</section>




      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	<a href="http://www.sdmmag.com/SDM100Report" target="_self"><img alt="2016 SDM 100 Report" src="/ext/resources/Custom-Content/SDM1002016-Tile.jpg" /></a></p>

      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title"><a href="http://www.sdmmag.com/publications/5">SDM Magazine</a></h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="http://www.sdmmag.com/publications/5" title="SDM Magazine"><img alt="2017 Jan Cover" border="0" height="133" src="//www.sdmmag.com/ext/resources/Issues/2017/Jan/_FC-SDM0117-Cover100.jpg?1483458145" width="100" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline"><a href="http://www.sdmmag.com/publications/5">2017 January</a></h1>
          <div class="current-editions__teaser">Vision & Purpose with 2020 just three short years away, security integrators such as Comtronics' John Campau are forming ambitious plans based on emergent opportunities. More Details in SDM's 2017 Industry Forecast Study projects strong growth this year.</div>

        <a href="http://www.sdmmag.com/publications/5" class="current-editions__more-link">View More</a>
        <a href="/subscription" class="current-editions__subscribe-link more">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      <div class='navigation' id='main-footer-nav'><ul class='level1'><li class='level1-li first '><a href="#" class="link2">Resources</a><ul class='level2'><li class='level2-li first '><a href="http://bnp.infogrouplistservices.com/" class="link1" target="_blank">List Rental
</a></li><li class='level2-li  '><a href="/articles/topic/2150-web-exclusives" class="link1">Online Exclusives
</a></li><li class='level2-li  '><a href="/topics/2212-industry-innovations" class="link1">Industry Innovations
</a></li><li class='level2-li  '><a href="/partners" class="link1">Partners</a></li><li class='level2-li  last'><a href="/privacy" class="link1" target="_blank">Privacy Policy</a></li></ul></li><li class='level1-li  last'><a href="/wantmore" class="link2">Want More</a><ul class='level2'><li class='level2-li first last'><a href="/connect" class="link1">Connect</a></li></ul></li></ul></div>
    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1485994938" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1486461312" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1486461312" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("http://www.sdmmag.com/articles/log_view/93550");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1485994938" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: '2bef2976-9788-4fa8-88f7-5174e61c0353',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            // if ads are loaded, track the event
            ga('send', {
              hitType: 'event',
              eventCategory: 'Adblock',
              eventAction: 'No',
              eventLabel: 'Adblock',
              nonInteraction: true
            });
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>

